aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
new file mode 100644
index 0000000..99ede9d
--- /dev/null
+++ b/rust/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "makepass"
+version = "0.1.0"
+edition = "2021"
+rust-version = "1.68"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+
+rand = "0.8.4"
+clap = { version = "4.3.24", features = ["cargo"] }
+terminal_size = "0.2.6"