aboutsummaryrefslogtreecommitdiffstats
path: root/src/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/rust/Cargo.toml')
-rw-r--r--src/rust/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/rust/Cargo.toml b/src/rust/Cargo.toml
new file mode 100644
index 0000000..181b7a7
--- /dev/null
+++ b/src/rust/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "makepass"
+authors = ["Dennis Eriksen <d@ennis.no>"]
+version = "0.1.0"
+edition = "2021"
+rust-version = "1.68"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+
+rand = "0.8.4"
+clap = { version = "4.3.24", features = ["cargo"] }
+terminal_size = "0.2.6"