aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDennis Eriksen <d@ennis.no>2023-06-29 22:10:08 +0200
committerDennis Eriksen <d@ennis.no>2023-06-29 22:10:08 +0200
commit8049367f4349662c3952a53144b52704a1b0ec93 (patch)
tree598dd1b2e100256d769a0c9ba95accaa6f168d25 /Cargo.toml
downloadpurl-rs-8049367f4349662c3952a53144b52704a1b0ec93.tar.gz
initial commit - it sort of works a bit
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..3a066b5
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "purlrs"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+dumb_cgi = "0.7.0"
+#anyhow = "1.0.71"
+#sqlx = { version = "0.6", features = [ "postgres", "macros", "runtime-tokio-native-tls", "tls" ] }
+#tokio = { version = "1", features = ["full"] }
+postgres = "0.18.0"
+regex = "1"
+dotenv = "0.15"
+url = "2"
+rand = "0.8.5"