aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..3a066b5
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "purlrs"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+dumb_cgi = "0.7.0"
+#anyhow = "1.0.71"
+#sqlx = { version = "0.6", features = [ "postgres", "macros", "runtime-tokio-native-tls", "tls" ] }
+#tokio = { version = "1", features = ["full"] }
+postgres = "0.18.0"
+regex = "1"
+dotenv = "0.15"
+url = "2"
+rand = "0.8.5"